CompletedTechnological upgrade of the Clients zone
Status
Resolved after 5 minutes
Started
31. Aug 2022 at 15:00
Completed
31. Aug 2022 at 15:05
Affects
Datový přenos (API)
Dopravci
Klientská zóna
- Completed31. Aug 2022 at 15:05
- In progress31. Aug 2022 at 15:00
- Planned31. Aug 2022 at 15:00