Dopravci Experiencing Degraded Performance

Resolved
Post office - carrier destination labels

Started
18. Jan 2023 at 12:29
Status
Resolved after 7 days

Impact

Operational
Affected
Balíkobot
Dopravci
  • Resolved
    25. Jan 2023 at 8:37

    The procedure agreed with the carrier is that if we fail to get the carrier's destination label, we will return the classic Post Office label.

  • Identified
    18. Jan 2023 at 12:29

    We are registering a problem with obtaining the label of the destination carrier within the Post Office - the problem is on the carrier's side. We are intensively dealing with the situation with them.