Experiencing partially degraded performance

Completed
Termination of TLS 1.0 and 1.1 support

Status
Resolved after 8 minutes
Started
27. Feb 2023 at 19:00
Completed
27. Feb 2023 at 19:08
Affects
Balíkobot
Clients zone
Data connection (API)
  • Completed
    27. Feb 2023 at 19:07
    Completed
    27. Feb 2023 at 19:07

    Maintenance has completed successfully.

  • In progress
    27. Feb 2023 at 19:00
    In progress
    27. Feb 2023 at 19:00

    Maintenance is now in progress

  • Planned
    27. Feb 2023 at 19:00
    Planned
    27. Feb 2023 at 19:00

    Planned termination of TLS 1.0 and 1.1 support for API and Client Zone. Short outages can occur during the reconfiguration.