Balikobot - PPL - slower data processing - cash on delivery – Incident details

All systems operational

PPL - slower data processing - cash on delivery

Resolved
Degraded performance
Started almost 2 years agoLasted about 6 hours

Affected

Balíkobot

Degraded performance from 12:33 PM to 6:33 PM

Data connection (API)

Degraded performance from 12:33 PM to 6:33 PM

Shippers

Updates
  • Resolved
    Resolved

    Confirmed from the carrier that the problem has been resolved.

  • Identified
    Identified

    We are registering slower processing of shipments to the PPL system regarding cash on delivery data. We communicate the situation with the carrier, who is working to eliminate the problem.