Balikobot - Communication failure between the Balíkobot system and the WEDO Intime system – Incident details

All systems operational

Communication failure between the Balíkobot system and the WEDO Intime system

Resolved
Operational
Started almost 2 years agoLasted 9 minutes

Affected

Balíkobot

Shippers

Updates
  • Resolved
    Resolved

    Communication with the WE-DO system has been restored. The cause of the problem was on the carrier's side.

  • Investigating
    Investigating

    We are recording a communication failure between the Balíkobot system and the WEDO Intime system. We are currently investigating the situation.