DSV - API connection maintenance
Scheduled for 2. Jul 2023 at 8:00 – 10:00
Completed
2. Jul 2023 at 10:00Completed
2. Jul 2023 at 10:00Maintenance has completed successfully
In progress
2. Jul 2023 at 8:00In progress
2. Jul 2023 at 8:00Maintenance is now in progress
Planned
2. Jul 2023 at 8:00Planned
2. Jul 2023 at 8:00The carrier DSV plans to maintain its API connection on the given date. Expected unavailability should be approx. 20 min.