All systems operational

Outage of the Client Zone

Resolved
Operational
Started 10 months ago Lasted 10 minutes

Affected

Balíkobot
Clients zone
Updates
  • Resolved
    Resolved

    Our Cloud solution was updating the system. It was a stoppage of several minutes.

  • Investigating
    Investigating

    Evidujeme problémy s dostupností Klientské zóny.