Balikobot - Loss of communication with API and KZ due to invalid SSL certificate. – Incident details

All systems operational

Loss of communication with API and KZ due to invalid SSL certificate.

Resolved
Operational
Started over 1 year agoLasted about 5 hours

Affected

Balíkobot

Operational from 12:01 AM to 5:30 AM

Clients zone

Operational from 12:01 AM to 5:30 AM

Data connection (API)

Operational from 12:01 AM to 5:30 AM

Updates
  • Resolved
    Resolved

    Certificate renewed and deployed.

  • Identified
    Identified

    Certificate renewed and deployed.