Balikobot - Failure of tracking communication between the Balíkobot system and the carrier Gebrüder Weiss CZ – Incident details
All systems operational
Failure of tracking communication between the Balíkobot system and the carrier Gebrüder Weiss CZ
Resolved
Operational
Started over 1 year agoLasted 3 days
Affected
Balíkobot
Shippers
Updates
Resolved
Resolved
Track&Trace of the carrier GW CZ is functional again
Identified
Identified
We are registering an API Track&Trace outage at the carrier Gebrüder Weiss CZ - The problem is on the side of the carrier, which is working to eliminate the defect.