Balikobot - Communication failure between the Balíkobot system and the GLS carrier – Incident details

All systems operational

Communication failure between the Balíkobot system and the GLS carrier

Resolved
Partial outage
Started over 2 years agoLasted about 6 hours

Affected

Balíkobot

Partial outage from 7:22 AM to 1:09 PM

Shippers

Partial outage from 7:22 AM to 1:09 PM

GLS

Partial outage from 7:22 AM to 1:09 PM

Updates
  • Resolved
    Resolved

    Communication between Balíkobot and the GLS carrier is smooth and functional.

  • Investigating
    Investigating

    We register short-term outages between Balíkobot communication and the GLS carrier during the creation of labels. We are checking the situation. We will continuously update the information.