All systems operational

Communication failure between the Balíkobot system and the GLS carrier

Resolved
Operational
Started 8 months ago Lasted about 2 hours

Affected

Balíkobot
Shippers
GLS
Updates
  • Resolved
    Resolved

    Communication is already running as standard.

  • Investigating
    Investigating

    We are registering a communication problem between the Balíkobot system and the GLS carrier. We are working to identify the problem and eliminate it.

    Wait for more information.