Balikobot - DPD Tracking - outages – Incident details

All systems operational

DPD Tracking - outages

Resolved
Partial outage
Started over 1 year agoLasted about 1 month

Affected

Balíkobot

Partial outage from 9:04 AM to 11:14 AM

Shippers

Partial outage from 9:04 AM to 11:14 AM

DPD

Partial outage from 9:04 AM to 11:14 AM

Updates
  • Resolved
    Resolved

    The tracking problem is solved.

  • Update
    Update

    Outages now appear only for DPD SK clients.
    DPD CZ tracking now works correctly.

  • Identified
    Identified

    We are experiencing major outages with package tracking. We are working on a solution in cooperation with DPD.