All systems operational

System update

Completed
Scheduled for 12. Oct 2023 at 17:30 – 17:45

Affects

Balíkobot
Clients zone
Data connection (API)
Shippers
Czech Post
Zásilkovna
Updates
  • Completed
    12. Oct 2023 at 17:45
    Completed
    12. Oct 2023 at 17:45

    Maintenance has completed successfully

  • In progress
    12. Oct 2023 at 17:30
    In progress
    12. Oct 2023 at 17:30

    Maintenance is now in progress

  • Planned
    12. Oct 2023 at 17:30
    Planned
    12. Oct 2023 at 17:30

    A system update will take place. Short-term outages may occur during this time.