All systems operational

Maintenance of PPL systems

Completed
Scheduled for 21. Oct 2023 at 3:00 – 8:00

Affects

Balíkobot
Shippers
PPL
Updates
  • Completed
    21. Oct 2023 at 8:00
    Completed
    21. Oct 2023 at 8:00

    Maintenance has completed successfully

  • In progress
    21. Oct 2023 at 3:00
    In progress
    21. Oct 2023 at 3:00

    Maintenance is now in progress

  • Planned
    21. Oct 2023 at 3:00
    Planned
    21. Oct 2023 at 3:00

    On Saturday, October 21, 2023, regular maintenance of PPL systems will take place from 5:00 a.m. to 10:00 a.m. For this reason myAPI and CPL API may show signs of instability, incoming data may not be properly processed.

    If you experience problems within this time frame, try sending the data again.