Balikobot - Communication failure between the Balíkobot system and the carrier Raben – Incident details

All systems operational

Communication failure between the Balíkobot system and the carrier Raben

Resolved
Operational
Started over 1 year agoLasted about 3 hours

Affected

Balíkobot

Operational from 12:00 PM to 2:30 PM

Shippers

Operational from 12:00 PM to 2:30 PM

Raben

Operational from 12:00 PM to 2:30 PM

Updates
  • Resolved
    Resolved

    Problem fixed, data uploaded, everything runs correctly.

  • Update
    Update

    Raben's statement on the current situation:

    "Good day,
    We apologize to all clients, but our central EDI services/servers are down. The repair is being worked on, unfortunately we do not yet have information about the expected date of the defect removal. We'll let you know as soon as we know more.
    Best regards
    Jiří Trnka
    IT manager CZ, SK"

  • Identified
    Identified

    We are recording a communication breakdown between Balíkobot and the carrier Raben. The cause of the error is on the carrier's side and they are working to eliminate it.