Balikobot - Communication failure between the Balíkobot system and the carrier Raben – Incident details

All systems operational

Communication failure between the Balíkobot system and the carrier Raben

Resolved
Operational
Started over 1 year agoLasted about 5 hours

Affected

Balíkobot

Operational from 10:20 AM to 3:40 PM

Shippers

Operational from 10:20 AM to 3:40 PM

Raben

Operational from 10:20 AM to 3:40 PM

Updates
  • Resolved
    Resolved

    Connection fixed, data coming through fine.

  • Identified
    Identified

    We are recording a communication breakdown between Balíkobot and the carrier Raben. The cause of the error is on the carrier's side and they are working to eliminate it.