All systems operational

Planned data center maintenance

Completed
Scheduled for 11. Dec 2023 at 23:05 – 12. Dec 2023 at 1:05

Affects

Balíkobot
Clients zone
Data connection (API)
Updates
  • Completed
    12. Dec 2023 at 1:05
    Completed
    12. Dec 2023 at 1:05

    Maintenance has completed successfully

  • In progress
    11. Dec 2023 at 23:05
    In progress
    11. Dec 2023 at 23:05

    Maintenance is now in progress

  • Planned
    11. Dec 2023 at 23:05
    Planned
    11. Dec 2023 at 23:05

    During scheduled data center maintenance, there may be short-term interruptions to all services.