All systems operational

Maintenance of PPL systems

Completed
Scheduled for 17. Feb 2024 at 4:00 – 14:00

Affects

Balíkobot
Shippers
PPL
Updates
  • Completed
    17. Feb 2024 at 14:00
    Completed
    17. Feb 2024 at 14:00
    Maintenance has completed successfully
  • In progress
    17. Feb 2024 at 4:00
    In progress
    17. Feb 2024 at 4:00
    Maintenance is now in progress
  • Planned
    17. Feb 2024 at 4:00
    Planned
    17. Feb 2024 at 4:00

    On Saturday 17.2. 2024 there will be regular maintenance of PPL systems from 5:00 a.m. to 3:00 p.m. For this reason myAPI and CPL API may show signs of instability, incoming data may not be properly processed.