All systems operational

Maintenance of DSV systems

Completed
Scheduled for 19. Feb 2024 at 17:00 – 18:30

Affects

Balíkobot
Shippers
DSV
Updates
  • Completed
    19. Feb 2024 at 18:30
    Completed
    19. Feb 2024 at 18:30
    Maintenance has completed successfully
  • In progress
    19. Feb 2024 at 17:00
    In progress
    19. Feb 2024 at 17:00
    Maintenance is now in progress
  • Planned
    19. Feb 2024 at 17:00
    Planned
    19. Feb 2024 at 17:00

    During the planned maintenance of the DSV carrier's systems, its API connection will not be functional. It will therefore not be possible to create shipping labels, send data or track shipments.