Balikobot - DPD - SK - tightening of routes – Incident details

All systems operational

DPD - SK - tightening of routes

Resolved
Operational
Started 10 months agoLasted about 2 hours

Affected

Balíkobot

Partial outage from 7:23 AM to 9:38 AM

Shippers

Partial outage from 7:23 AM to 9:38 AM

DPD

Partial outage from 7:23 AM to 9:38 AM

Updates
  • Resolved
    Resolved

    Backup of routes was deployed - creation of labels resumed.

  • Identified
    Identified

    We are registering a problem with updating and updating routing routes at DPD SK. We are working to fix the problem.