All systems operational

Communication breakdown between the Balíkobot system and the carrier DHL Parcel Europe

Resolved
Operational
Started 2 months ago Lasted about 2 hours

Affected

Balíkobot
Shippers
DHL Parcel Europe
Updates
  • Resolved
    Resolved

    Communication already takes place as standard.

  • Identified
    Identified

    We record partial communication failures between the Balíkobot system and the DHL Parcel Europe system. Please try again later, we are resolving the situation with the carrier.