Balikobot - Communication failure between the Balíkobot system and the carrier Slovak Parcel Service – Incident details

All systems operational

Communication failure between the Balíkobot system and the carrier Slovak Parcel Service

Resolved
Operational
Started 10 months agoLasted about 4 hours

Affected

Balíkobot

Major outage from 8:45 AM to 10:09 AM, Operational from 10:09 AM to 1:10 PM

Shippers

Major outage from 8:45 AM to 10:09 AM, Operational from 10:09 AM to 1:10 PM

SPS - Slovak Parcel Service

Major outage from 8:45 AM to 10:09 AM, Operational from 10:09 AM to 1:10 PM

Updates
  • Resolved
    Resolved

    Communication is already going without problems.

  • Identified
    Identified

    Again, we are recording an outage between Balíkobot and the SPS system.

  • Resolved
    Resolved

    Communication between systems is already running correctly.

  • Identified
    Identified

    We record a total failure of communication between the Balíkobot system and the SPS system. The cause of the outage lies with the carrier.