Balikobot - Communication failure between the Balíkobot system and the carrier DHL Parcel Europe – Incident details

GLS experiencing partial outage

Communication failure between the Balíkobot system and the carrier DHL Parcel Europe

Resolved
Operational
Started 10 months agoLasted about 1 hour

Affected

Balíkobot

Major outage from 9:35 AM to 10:35 AM

Shippers

Major outage from 9:35 AM to 10:35 AM

DHL Parcel Europe

Major outage from 9:35 AM to 10:35 AM

Updates
  • Resolved
    Resolved

    Communication is already going well.

  • Identified
    Identified

    We are registering an API communication failure with DHL Parcel Europe.