All systems operational

Slower uploading of data to the ČP system

Resolved
Operational
Started about 1 month ago Lasted about 3 hours

Affected

Balíkobot
Shippers
Czech Post
Updates
  • Resolved
    Update

    Data is now transferred without any problems.

  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    During today, we are recording slower uploading of data to the ČP system. Data is uploaded with a delay. The situation has been reported to the carrier for resolution.