Balikobot - Communication failure between the Balíkobot system and the carrier Slovak Parcel Service – Incident details

All systems operational

Communication failure between the Balíkobot system and the carrier Slovak Parcel Service

Resolved
Operational
Started over 2 years agoLasted about 2 hours

Affected

Balíkobot

Major outage from 8:36 AM to 10:40 AM

Shippers

Major outage from 8:36 AM to 10:40 AM

SPS - Slovak Parcel Service

Major outage from 8:36 AM to 10:40 AM

Updates
  • Resolved
    UTC
    Resolved

    Communication between systems is already running correctly.

  • Identified
    UTC
    Identified

    We are recording an API communication failure between the system of the carrier Slovak Parcel Service and the Balíkobot system. The carrier is working to fix the problem.