Scheduled for 19. Apr 2024 at 20:00 – 20. Apr 2024 at 2:00
Affects
Balíkobot
Under maintenance from 8:00 PM to 2:00 AM
Shippers
Under maintenance from 8:00 PM to 2:00 AM
Czech Post
Under maintenance from 8:00 PM to 2:00 AM
Updates
Completed
20. Apr 2024 at 2:00
Completed
20. Apr 2024 at 2:00
Maintenance has completed successfully
In progress
19. Apr 2024 at 20:00
In progress
19. Apr 2024 at 20:00
Maintenance is now in progress
Planned
19. Apr 2024 at 20:00
Planned
19. Apr 2024 at 20:00
From Friday, April 19, 2024, from 10:00 p.m. to Saturday, April 20, 2024, until 4:00 a.m., there will be frequent outages of the Online Filing application and API data communication, due to planned downtime and maintenance of the carrier's central systems.