Balikobot - DPD data transfer slowdown – Incident details

All systems operational

DPD data transfer slowdown

Resolved
Operational
Started 4 months agoLasted about 3 hours

Affected

Balíkobot

Operational from 7:05 AM to 10:16 AM

Shippers

Operational from 7:05 AM to 10:16 AM

DPD

Operational from 7:05 AM to 10:16 AM

Updates
  • Resolved
    Resolved

    Data processing by the carrier is already taking place normally.

  • Identified
    Identified

    We record slow data processing by the carrier