Balikobot - Communication breakdown during the creation of labels at carriers. – Incident details

All systems operational

Communication breakdown during the creation of labels at carriers.

Resolved
Operational
Started 3 months agoLasted about 7 hours

Affected

Balíkobot

Partial outage from 9:22 AM to 10:01 AM, Operational from 9:22 AM to 4:10 PM

Clients zone

Operational from 9:22 AM to 4:10 PM

Data connection (API)

Operational from 9:22 AM to 4:10 PM

Shippers

Partial outage from 9:22 AM to 10:01 AM, Operational from 9:22 AM to 4:10 PM

Czech Post

Operational from 9:22 AM to 4:10 PM

Zásilkovna

Partial outage from 9:22 AM to 10:01 AM, Operational from 10:01 AM to 4:10 PM

Updates
  • Resolved
    Resolved

    Systems have been stable since the end of the incident - We do not yet have a statement from our provider as to what happened to it, we will update it here as soon as we receive it.
    Once again, we apologize for today's inconvenience.

  • Monitoring
    Update

    The cause of the problem was with the provider of our infrastructure - we are waiting for his statement. We continue to monitor the situation.

  • Monitoring
    Monitoring

    Between 11:22 a.m. and 12:01 a.m., we experienced a communication breakdown during the creation of shipping labels - we are investigating the cause of the problem. Currently, the issue should be resolved and we are monitoring the situation.
    We are sorry for complications.