Balikobot - Communication breakdown between the Balíkobot system and the carrier DHL Parcel Europe – Incident details

All systems operational

Communication breakdown between the Balíkobot system and the carrier DHL Parcel Europe

Resolved
Operational
Started 3 months agoLasted about 4 hours

Affected

Balíkobot

Major outage from 5:00 AM to 9:30 AM

Shippers

Major outage from 5:00 AM to 9:30 AM

DHL Parcel Europe

Major outage from 5:00 AM to 9:30 AM

Updates
  • Resolved
    Resolved

    Communication between systems is already running as standard.

  • Identified
    Identified

    We are recording a communication failure between the Balíkobot system and the system of the carrier DHL Parcel Europe