Balikobot - Short-term communication failures between the DB Schenker system and the Balíkobot system – Incident details

All systems operational

Short-term communication failures between the DB Schenker system and the Balíkobot system

Resolved
Operational
Started about 1 month agoLasted 1 day

Affected

Balíkobot

Partial outage from 4:00 AM to 8:05 AM

Shippers

Partial outage from 4:00 AM to 8:05 AM

DB Schenker

Partial outage from 4:00 AM to 8:05 AM

Updates
  • Resolved
    Resolved

    Communication between systems is now working fine. We have increased the time limit for processing a claim with DBS.
    The system solution for why processing takes longer than usual is on the carrier's side. We are still in contact with them on this and continue to monitor the situation.

  • Identified
    Identified

    We record short-term outages in API communication with the DB Schenker carrier system. The cause of the outage lies with the carrier.