Balikobot - Communication failure between the Post Office system and the Balíkobot system – Incident details

All systems operational

Communication failure between the Post Office system and the Balíkobot system

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

Balíkobot

Partial outage from 11:15 AM to 12:13 PM

Shippers

Partial outage from 11:15 AM to 12:13 PM

Zásilkovna

Partial outage from 11:15 AM to 12:13 PM

Updates
  • Resolved
    Resolved

    Communication between the two systems is already working fine.

  • Identified
    Identified

    We are experiencing short-term communication outages between the system of the carrier Zásilkovna and Balíkobot.