Balikobot - Partial failure of communication between the Balíkobot system and the GLS system – Incident details

All systems operational

Partial failure of communication between the Balíkobot system and the GLS system

Resolved
Operational
Started about 1 month agoLasted 36 minutes

Affected

Balíkobot

Partial outage from 10:17 AM to 10:53 AM

Shippers

Partial outage from 10:17 AM to 10:53 AM

GLS

Partial outage from 10:17 AM to 10:53 AM

Updates
  • Resolved
    Resolved

    Communication between systems already takes place as standard.

  • Identified
    Identified

    We are recording a partial failure of communication between the Balíkobot system and the system of the GLS carrier