Balikobot - Communication failure between the Balíkobot system and the ČP carrier – Incident details

All systems operational

Communication failure between the Balíkobot system and the ČP carrier

Resolved
Operational
Started 3 months agoLasted about 1 hour

Affected

Balíkobot

Partial outage from 10:53 AM to 11:52 AM

Shippers

Partial outage from 10:53 AM to 11:52 AM

Czech Post

Partial outage from 10:53 AM to 11:52 AM

Updates
  • Resolved
    Resolved

    Communication and data are already going through fine.

  • Identified
    Identified

    We record a communication failure between our system and the ČP carrier. The carrier is having trouble accepting data shipments now, so the data will be sent with a delay. The carrier is already working on the repair.