Balikobot - Short-term communication outages between the Balíkobot system and the DB Schenker system – Incident details

All systems operational

Short-term communication outages between the Balíkobot system and the DB Schenker system

Resolved
Operational
Started about 2 months agoLasted about 2 hours

Affected

Balíkobot

Partial outage from 8:54 AM to 10:31 AM

Shippers

Partial outage from 8:54 AM to 10:31 AM

DB Schenker

Partial outage from 8:54 AM to 10:31 AM

Updates
  • Resolved
    Resolved

    Communication is already going well.

  • Monitoring
    Monitoring

    As part of today, we are recording short-term communication failures between the Balíkobot system and the carrier DB Schenker. We are monitoring the situation.