Balikobot - Short-term communication failure between the Balíkobot system and the carrier Slovak Parcel Service – Incident details

All systems operational

Short-term communication failure between the Balíkobot system and the carrier Slovak Parcel Service

Resolved
Operational
Started 8 months agoLasted about 2 hours

Affected

Balíkobot

Partial outage from 9:13 AM to 11:14 AM

Shippers

Partial outage from 9:13 AM to 11:14 AM

SPS - Slovak Parcel Service

Partial outage from 9:13 AM to 11:14 AM

Updates
  • Resolved
    Resolved

    Communication is already going well.

  • Monitoring
    Monitoring

    We noticed a short outage in communication in the API between the Balíkobot system and the system of the carrier Slovak Parcel Service. We are monitoring the situation.