Balikobot - Short-term communication breakdowns between the Balíkobot system and the carrier DB Schenker – Incident details

All systems operational

Short-term communication breakdowns between the Balíkobot system and the carrier DB Schenker

Resolved
Operational
Started 3 days agoLasted about 6 hours

Affected

Balíkobot

Partial outage from 9:35 AM to 3:05 PM

Shippers

Partial outage from 9:35 AM to 3:05 PM

DB Schenker

Partial outage from 9:35 AM to 3:05 PM

Updates
  • Resolved
    Resolved

    Communication between the systems is already working fine.

  • Identified
    Identified

    We record short-term API communication outages between the Balíkobot system and the DB Schenker carrier system.