Balikobot - Communication failure between the Balíkobot system and the carrier DB Schenker – Incident details

All systems operational

Communication failure between the Balíkobot system and the carrier DB Schenker

Resolved
Operational
Started 2 months agoLasted about 2 hours

Affected

Balíkobot

Partial outage from 7:04 AM to 8:44 AM

Shippers

Partial outage from 7:04 AM to 8:44 AM

DB Schenker

Partial outage from 7:04 AM to 8:44 AM

Updates
  • Resolved
    Resolved

    Communication between the systems is already working fine.

  • Identified
    Identified

    We are recording a communication failure between the Balíkobot system and the system of the carrier DB Schenker. The carrier is working on a fix on its end.