Balikobot - Communication failure between the Balíkobot system and the carrier DHL DE – Incident details

All systems operational

Communication failure between the Balíkobot system and the carrier DHL DE

Resolved
Operational
Started 3 months agoLasted about 1 hour

Affected

Balíkobot

Operational from 3:59 PM to 5:00 PM

Shippers

Operational from 3:59 PM to 5:00 PM

DHL DE

Operational from 3:59 PM to 5:00 PM

Updates
  • Resolved
    Resolved

    Communication is already going well.

  • Investigating
    Investigating

    We are registering a communication problem between the Balíkobot system and the carrier DHL DE. We are working to identify the problem and eliminate it.

    Wait for more information.