Balikobot - Communication failure between the Balíkobot system and the system of the carrier Česká pošta – Incident details

All systems operational

Communication failure between the Balíkobot system and the system of the carrier Česká pošta

Resolved
Operational
Started 20 days agoLasted about 8 hours

Affected

Balíkobot

Partial outage from 12:03 PM to 7:38 PM

Shippers

Partial outage from 12:03 PM to 7:38 PM

Czech Post

Partial outage from 12:03 PM to 7:38 PM

Updates
  • Resolved
    Resolved

    All delayed data collections have already been correctly uploaded to the ČP. We don't currently have any late ones.

  • Identified
    Identified

    During today, we record communication breakdowns when sending data to the Czech Post. Data is processed more slowly than usual on the carrier's side and there is a delay.