Balikobot - Communication breakdowns between the Balíkobot system and the carrier Slovak Parcel Service – Incident details

All systems operational

Communication breakdowns between the Balíkobot system and the carrier Slovak Parcel Service

Resolved
Operational
Started 22 days agoLasted about 2 hours

Affected

Balíkobot

Partial outage from 12:20 PM to 2:45 PM

Shippers

Partial outage from 12:20 PM to 2:45 PM

SPS - Slovak Parcel Service

Partial outage from 12:20 PM to 2:45 PM

Updates
  • Resolved
    Resolved

    Communication already takes place as standard.

  • Identified
    Identified

    We record interruptions in communication with the system of the carrier Slovak Parcel Service - try calling later. The cause of the outage lies with the carrier.