Balikobot - Communication failure between the Balíkobot system and the GLS carrier – Incident details

All systems operational

Communication failure between the Balíkobot system and the GLS carrier

Resolved
Operational
Started 19 days agoLasted 33 minutes

Affected

Balíkobot

Partial outage from 9:51 AM to 10:24 AM

Shippers

Partial outage from 9:51 AM to 10:24 AM

GLS

Partial outage from 9:51 AM to 10:24 AM

Updates
  • Resolved
    Resolved

    Communication is already going well.

  • Identified
    Identified

    We are experiencing a communication failure when creating labels with the MyGLS API.