Balikobot - Communication failure between the Balíkobot system and the carrier Česká pošta – Incident details

All systems operational

Communication failure between the Balíkobot system and the carrier Česká pošta

Resolved
Operational
Started 19 days agoLasted about 4 hours

Affected

Balíkobot

Partial outage from 12:13 PM to 4:00 PM

Shippers

Partial outage from 12:13 PM to 4:00 PM

Czech Post

Partial outage from 12:13 PM to 4:00 PM

Updates
  • Resolved
    Resolved

    The data has been uploaded, communication is now normal.

  • Identified
    Identified

    We record communication failures between the Balíkobot system and the carrier Česká pošta during data upload. Data is uploaded with a delay, the carrier processes it more slowly than usual.