Balikobot - Communication failure between the Balíkobot system and the GLS carrier – Incident details

All systems operational

Communication failure between the Balíkobot system and the GLS carrier

Resolved
Operational
Started 6 days agoLasted about 2 hours

Affected

Balíkobot

Operational from 7:20 AM to 8:56 AM

Shippers

Operational from 7:20 AM to 8:56 AM

GLS

Operational from 7:20 AM to 8:56 AM

Updates
  • Resolved
    Resolved

    Communication between systems is already taking place correctly.

  • Investigating
    Investigating

    We are experiencing a communication problem between the Balíkobot system and the GLS carrier. We are working to identify the problem.

    Please wait for more information. Please try creating the label again after a while.