Balikobot - Short-term communication outages between the Balíkobot system and the GLS system – Incident details

All systems operational

Short-term communication outages between the Balíkobot system and the GLS system

Resolved
Partial outage
Started about 2 months agoLasted about 2 hours

Affected

Balíkobot

Partial outage from 11:21 AM to 1:41 PM

Shippers

Partial outage from 11:21 AM to 1:41 PM

GLS

Partial outage from 11:21 AM to 1:41 PM

Updates
  • Resolved
    Resolved

    Communication is now working fine.

  • Identified
    Identified

    We are experiencing short communication outages lasting a few minutes between the Balíkobot system and the GLS system. We are in communication with the carrier, who is verifying the situation.