Balikobot - Partial communication outages between the Balíkobot system and the carrier Slovak Parcel Service – Incident details

All systems operational

Partial communication outages between the Balíkobot system and the carrier Slovak Parcel Service

Resolved
Operational
Started 2 months agoLasted 10 minutes

Affected

Balíkobot

Partial outage from 9:20 AM to 9:30 AM

Shippers

Partial outage from 9:20 AM to 9:30 AM

SPS - Slovak Parcel Service

Partial outage from 9:20 AM to 9:30 AM

Updates
  • Resolved
    Resolved

    Communication between systems is already standard.

  • Identified
    Identified

    We are experiencing partial outages in communication between the Balíkobot system and the carrier Slovak Parcel Service.