Balikobot - Communication failures between the Balíkobot system and the DHL Parcel Europe carrier system – Incident details

All systems operational

Communication failures between the Balíkobot system and the DHL Parcel Europe carrier system

Resolved
Operational
Started 27 days agoLasted about 3 hours

Affected

Balíkobot

Partial outage from 10:30 AM to 1:25 PM

Shippers

Partial outage from 10:30 AM to 1:25 PM

DHL Parcel Europe

Partial outage from 10:30 AM to 1:25 PM

Updates
  • Resolved
    Resolved

    Communication between systems is already taking place correctly.

  • Identified
    Identified

    We are experiencing short-term repeated outages between the Balíkobot system and the DHL Parcel Europe carrier system.