Balikobot - Communication failure between the Balíkobot system and the UPS carrier – Incident details

All systems operational

Communication failure between the Balíkobot system and the UPS carrier

Resolved
Operational
Started 19 days agoLasted about 3 hours

Affected

Balíkobot

Major outage from 6:56 AM to 9:06 AM, Partial outage from 9:06 AM to 9:37 AM

Shippers

Major outage from 6:56 AM to 9:06 AM, Partial outage from 9:06 AM to 9:37 AM

UPS

Major outage from 6:56 AM to 9:06 AM, Partial outage from 9:06 AM to 9:37 AM

Updates
  • Resolved
    Resolved

    Communication is already taking place correctly.

  • Monitoring
    Monitoring

    The communication is already partially working, and the situation should completely stabilize during the day.

  • Identified
    Identified

    We are experiencing a complete outage between the Balíkobot system and the UPS carrier system.