Balikobot - Communication failure between the Balíkobot system and the carrier Raben – Incident details

All systems operational

Communication failure between the Balíkobot system and the carrier Raben

Resolved
Operational
Started 7 days agoLasted 13 minutes

Affected

Balíkobot

Partial outage from 9:02 AM to 9:15 AM

Shippers

Partial outage from 9:02 AM to 9:15 AM

Raben

Partial outage from 9:02 AM to 9:15 AM

Updates
  • Resolved
    Resolved

    Communication is standard, all data has been uploaded.

  • Identified
    Identified

    We are experiencing a communication failure between the Balíkobot system and the Raben carrier system. Data is currently not being passed to the carrier.