Balikobot - Communication failure between the Balíkobot system and the DPD CZ carrier – Incident details

All systems operational

Communication failure between the Balíkobot system and the DPD CZ carrier

Resolved
Operational
Started 1 day agoLasted about 1 hour

Affected

Balíkobot

Partial outage from 7:40 AM to 8:48 AM

Shippers

Partial outage from 7:40 AM to 8:48 AM

DPD

Partial outage from 7:40 AM to 8:48 AM

Updates
  • Resolved
    Resolved

    Problem solved, all data has been uploaded, communication is now working correctly.

  • Identified
    Identified

    We are experiencing a problem with uploading data to SFTP with the DPD CZ carrier. The data is being uploaded with a delay.