Dopravci Experiencing Degraded Performance

Resolved
Shipping office - Delivery protocol and its barcode

Started
7. Feb 2023 at 14:44
Status
Resolved after about 19 hours

Impact

Operational
Affected
Balíkobot
Dopravci
  • Resolved
    8. Feb 2023 at 9:39

    Solved, in cooperation with the carrier. For new pickups, the barcode on the delivery protocol will be functional again.

  • Identified
    7. Feb 2023 at 14:44

    We are registering a problem with the functionality of loading the barcode on the delivery protocol of the carrier Zásilkovna.
    We are solving the situation with the carrier.
    This has no effect on reading the barcodes of the labels themselves.